Intermittent errors with a subset of stores.
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Dec 30, 2019 - 17:27 CST
Monitoring
BigCommerce engineers have identified the issue and implemented a fix. We are currently monitoring the results and will provide an additional update shortly.
Posted Dec 30, 2019 - 17:22 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2019 - 17:15 CST
Update
We are continuing to investigate this issue.
Posted Dec 30, 2019 - 16:59 CST
Investigating
BigCommerce engineers are currently investigating intermittent errors with a subset of stores. We will provide an update shortly.
Posted Dec 30, 2019 - 16:57 CST
This incident affected: Storefront.