Increased error rate in the Control Panel
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Feb 11, 2019 - 16:51 CST
Monitoring
The fix has been deployed across the infrastructure. All metrics have returned to expected levels. We will continue to monitor closely for further recurrence. We apologize for the length of this incident. In order to fix the issue, it was required to move slowly to not make it worse.
Posted Feb 11, 2019 - 16:39 CST
Update
Error rates and response times for Control Panel requests continue to improve. We expect that we will return to normal in approximately an hour or sooner.
Posted Feb 11, 2019 - 15:30 CST
Update
Error rates are decreasing for Control Panel requests as the fix moves through our infrastructure. We believe this incident will be resolved soon.
Posted Feb 11, 2019 - 14:43 CST
Update
The fix is continuing to roll out across our infrastructure.
Posted Feb 11, 2019 - 14:19 CST
Update
A fix is still being implemented in the background but it takes some time to run. We will update in 30 minutes if the issue is not resolved by then.
Posted Feb 11, 2019 - 13:51 CST
Update
A fix was attempted which made things worse and has been reverted.
Posted Feb 11, 2019 - 13:38 CST
Identified
Engineers have isolated the cause of the issue and are implementing a fix.
Posted Feb 11, 2019 - 13:20 CST
Update
We are continuing to investigate this issue affecting a small sub-set of stores.
Posted Feb 11, 2019 - 12:46 CST
Investigating
BigCommerce engineers are investigating an increase in error rate related to requests to the Control Panel.
Posted Feb 11, 2019 - 12:22 CST
This incident affected: Control Panel.