Email delivery issues
Incident Report for BigCommerce
Resolved
Our engineering team has resolved the issue and emails are being delivered. There may be a minor delay for previously unsent messages as the system works through any backlog.
Posted Jul 22, 2019 - 10:31 CDT
Monitoring
The routing changes have been implemented and mail is now being delivered but is currently experiencing a delay of up to 2 hours as we process the queue of undelivered mail. We will continue to closely monitor the platform through this period.
Posted Jul 22, 2019 - 10:17 CDT
Update
The engineering team is continuing to work on implementing a network routing fix to the email infrastructure. We expect a resolution to this issue soon and mail to begin delivering.
Posted Jul 22, 2019 - 09:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2019 - 09:28 CDT
Identified
The engineering team has identified a networking issue related to our smtp mail infrastructure and are currently working to implement a fix. Unreceived email is currently delayed.
Posted Jul 22, 2019 - 09:27 CDT
Investigating
BigCommerce engineers are investigating reports of merchant and customer emails not being delivered.
Posted Jul 22, 2019 - 09:17 CDT
This incident affected: Email.