Paypal payment gateway reenabling itself on some checkouts

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 16:56 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 16, 2026 - 12:26 CDT

Investigating

Commerce Engineers have identified an issue with Paypal payment gateways reenabling themselves on some stores checkouts, and are actively working on a fix.
Posted Jul 16, 2026 - 12:25 CDT
This incident affected: Checkout & Payment Processing.