Availability issues with some BigCommerce stores
Incident Report for BigCommerce
Resolved
BigCommerce engineers have fixed the availability issue with the small sub-set of stores and everything should now be back and fully functional.
Posted Aug 17, 2017 - 16:46 CDT
Investigating
BigCommerce engineers are investigating availability issues with a small sub-set of stores. We will update shortly with our findings.
Posted Aug 17, 2017 - 16:40 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.