Availability Issue
Incident Report for BigCommerce
Resolved
BigCommerce engineers observed an increase in errors starting around 23:00 UTC which caused certain Storefront requests to fail in the US region. Engineers resolved the issue at 23:05 UTC and all services are now operational.
Posted Jan 31, 2024 - 17:19 CST
Identified
BigCommerce engineers are investigating an issue impacting availability with a subset of stores.
Posted Jan 31, 2024 - 17:07 CST
This incident affected: Storefront.