Increase in errors
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Mar 14, 2019 - 16:40 CDT
Monitoring
Engineers have fixed the infrastructure causing the errors and all metrics have returned to normal.
Posted Mar 14, 2019 - 16:28 CDT
Investigating
Engineers have detected an increase in errors on the platform and are investigating.
Posted Mar 14, 2019 - 16:25 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.