Slow performance issues with a subset of BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 21:10 CST
Monitoring
We have identified the issue and a fix has been implemented. We are currently monitoring the results and will provide an additional update shortly.
Posted Nov 11, 2019 - 21:02 CST
Identified
We have identified the issue and a fix is being implemented. We will provide an additional update shortly.
Posted Nov 11, 2019 - 21:00 CST
Investigating
We are currently investigating performance issues with a subset of BigCommerce stores
Posted Nov 11, 2019 - 20:56 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.