Issue with using store credit to checkout

Incident Report for BigCommerce

Resolved

BigCommerce engineers have fixed the stores identified, and we receive no more new reports.
Posted Jun 12, 2025 - 03:11 CDT

Monitoring

BigCommerce engineers have fixed the stores identified so far, and we will continue to monitor it.
Posted Jun 12, 2025 - 02:22 CDT

Update

BigCommerce engineers are still investigating a solution to fix it for all potentially impacted stores, we will provide an update shortly.
Posted Jun 12, 2025 - 02:11 CDT

Identified

BigCommerce engineers have identified a temporary solution to restore functionality for individual stores on demand, please reach out to BC support if your store is experiencing this issue.

We’re still investigating a solution to fix it for all potentially impacted stores, we will provide an update shortly.
Posted Jun 11, 2025 - 23:52 CDT

Investigating

BigCommerce engineers are currently investigating issues where shoppers cannot place an order on the storefront when using store credit. We will provide an update shortly.
Posted Jun 11, 2025 - 23:30 CDT
This incident affected: Storefront.