Issues creating shipping labels

Incident Report for BigCommerce

Resolved

BigCommerce engineers observed an issue with a subset of stores beginning at approximately 4:05 AM UTC, which prevented the creation of Endicia shipping labels. The issue was resolved at 10:48PM UTC and all services are fully operational.
Posted Feb 11, 2025 - 17:02 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 16:33 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 15:31 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2025 - 13:33 CST

Investigating

BigCommerce engineers are currently investigating an issue where a subset of stores are unable to create Endicia shipping labels via the store control panel.
Posted Feb 11, 2025 - 13:20 CST
This incident affected: Control Panel.