Increase in 401 status responses to Storefront GraphQL API

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 11:20 CDT

Investigating

We are currently investigating this issue.
Posted Apr 03, 2026 - 10:56 CDT

Identified

Starting at 12:30PM UTC, there is an increase of 401 responses to the Storefront GraphQL API. This issue is intermittent and impacts Stencil storefronts utilizing GraphQL
Posted Apr 03, 2026 - 10:55 CDT
This incident affected: API & Webhooks.