Slow processing of message from content-service
Incident Report for BigCommerce
Resolved
BigCommerce engineers have resolved the issue of delayed delivery of messages.
Posted Jan 26, 2024 - 23:25 CST
Investigating
BigCommerce engineers are currently investigating an issue that is causing the delayed delivery of messages to publish theme changes to a subset of stores. We will provide an update shortly.
Posted Jan 26, 2024 - 23:15 CST
This incident affected: Storefront.