Processor Declines External to BigCommerce
Incident Report for BigCommerce
Resolved
The number of reported errors has reduced considerably, and most banks seem to have adjusted their responses. Please continue to work with your payment gateway if issues persist, but as of now decline rates seem to be returning to normal.
Posted Feb 07, 2020 - 13:13 CST
Monitoring
We are aware of an increase in processor declines for Visa transactions on certain gateways arising from cardholder banking institutions. Please log in to your payment gateway, as you will see a note in your Updates/Announcements area if you are affected. We will continue to monitor with our partners and make updates, but at this time the problem is outside of the BigCommerce platform and as such we are unable to affect the resolution directly.
Posted Feb 07, 2020 - 11:19 CST