Large Scale Internet outage affecting Level 3 and DYN
Incident Report for BigCommerce
Resolved
Level3 reports their network operating status has returned to normal. The outage map is being reported as inaccurate. Again, general availability of BigCommerce stores was not affected, though if you were on the East Coast of the US, you may have had issues getting to your store. Traffic to stores has been at usual levels throughout Level3 and DYN's network issues.
Posted Oct 21, 2016 - 10:15 CDT
Update
UPDATE: It appears that DYN (DNS service for much of the Internet) has recovered but the issues with Level3 persist. If you are on the East Coast or trying to get to a website hosted on the East Coast of the US, there may be connectivity issues. Here are some sites you can go to if you are interested in following the Level3 outage. http://downdetector.com/status/level3/map/ and https://techcrunch.com/2016/10/21/many-sites-including-twitter-and-spotify-suffering-outage/
Posted Oct 21, 2016 - 09:02 CDT
Monitoring
Right now, a large scale DDOS attack is impacting Level3, who provide a lot of Internet bandwidth to North America, and DYN, who is being attacked and provides DNS services to a lot of North America. BigCommerce storefronts and services are not affected unless your network is one of those Level3 networks impacted. Our monitoring from 20 points in North America indicates our platform is generally available. There was a brief blip with our www.bigcommerce.com website and a few ancillary services on Heroku (also impacted). But, those have recovered. We've seen no decrease in network traffic or requests. We are monitoring the situation for possible impact.
Posted Oct 21, 2016 - 08:19 CDT
This incident affected: Storefront.