Connectivity Issues With Channel Integrations
Incident Report for BigCommerce
Resolved
The issue has been resolved and integration connectivity is behaving as expected. Thank you for your patience.
Posted Jun 17, 2020 - 22:25 CDT
Update
Engineers are continuing to work on a fix for this issue and we will provide updates as they are available.
Posted Jun 17, 2020 - 20:07 CDT
Identified
Our Engineers have identified connectivity issues with channel integrations like Amazon, Facebook Shop, and Square for a subset of merchants. We are working towards a resolution and will provide an update shortly.
Posted Jun 17, 2020 - 17:48 CDT
This incident affected: Channel Manager.