Intermittent Availability Issues

Incident Report for BigCommerce

Resolved

BigCommerce engineers were alerted to an increase in store availability errors at 1:55 UTC. Engineers resolved the issue at 2:05 UTC and all services are now operational.
Posted Dec 05, 2023 - 20:20 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 20:09 CST

Investigating

BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores. We will provide an update shortly.
Posted Dec 05, 2023 - 20:02 CST
This incident affected: Storefront.