Authorization issue for new accounts and apps
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 18:16 CDT
Monitoring
BigCommerce engineers have implemented a fix and are monitoring. We will provide more information as it comes through.
Posted Jun 28, 2022 - 17:25 CDT
Identified
BigCommerce engineers have identified an issue with creating new stores, creating API accounts, adding users to stores, installing apps, and logging into stores. We will provide more information as it comes through.
Posted Jun 28, 2022 - 16:48 CDT
This incident affected: API & Webhooks and Control Panel.