Webhook Delivery Delays
Incident Report for BigCommerce
Resolved
The backlog of outstanding webhooks deliveries have been processed and the service is operating normally.
Posted Jan 11, 2020 - 22:32 CST
Monitoring
BigCommerce engineers have implemented a fix and will continue monitoring. We are continuing to process the backlog and expect it to clear over the next few hours.
Posted Jan 11, 2020 - 10:03 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2020 - 09:30 CST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2020 - 08:35 CST
Investigating
BigCommerce engineers are currently investigating intermittent delays with webhook delivery. We will provide an update shortly.
Posted Jan 11, 2020 - 08:34 CST
This incident affected: Webhooks.