Increased response time for Search requests
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 12:59 CDT
Monitoring
Control Panel search response times have returned to normal. However, we will be monitoring in case there is a regression in performance.
Posted Sep 16, 2019 - 12:48 CDT
Update
Response times have returned to expected values for Storefront Search and Faceted Search for the past 30 minutes. Engineers are still working to improve response times for Control Panel Search.
Posted Sep 16, 2019 - 12:38 CDT
Update
Engineers continue to implement a fix and we are seeing search response times improving.
Posted Sep 16, 2019 - 11:54 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2019 - 11:21 CDT
Investigating
BigCommerce engineers are investigating slower than normal responses for Search requests.
Posted Sep 16, 2019 - 11:03 CDT