Support chat and case interruption
Incident Report for BigCommerce
Resolved
Our third party customer relationship software continues to be fully operational.
Posted Feb 02, 2023 - 06:32 CST
Monitoring
The issue with the third party customer relationship management software appears to be resolved. Support agents are now able to take chats and answer cases, and the Support Center is back online. We will continue to monitor the issue to ensure stability.
Posted Feb 02, 2023 - 05:42 CST
Identified
Our customer relationship management software is not currently operable. This is preventing support agents from receiving chats or web cases. This is also affecting access to our Support Center. While we have phone support available, hold times may be longer than usual. Thank you for your understanding.
Posted Feb 02, 2023 - 04:22 CST
This incident affected: Client Services (Support Center).