Increase in errors to Storefront and API traffic
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 12, 2019 - 14:14 CDT
Monitoring
All errors are fixed. The team is monitoring for a further recurrence.
Posted 4 months ago. Apr 12, 2019 - 14:07 CDT
Update
Storefront errors have been fixed. The team is working on fixing the remaining API errors.
Posted 4 months ago. Apr 12, 2019 - 14:03 CDT
Identified
Engineers are working to fix an increase in errors for Storefront and API traffic. These should be cleared soon.
Posted 4 months ago. Apr 12, 2019 - 13:47 CDT
This incident affected: Storefront, Control Panel, and API.