Increased response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 26, 2019 - 14:58 CDT
Monitoring
The fix has worked as expected and response times have returned to normal. We will monitor for recurrence.
Posted 27 days ago. Aug 26, 2019 - 14:52 CDT
Update
Response times are mainly back to normal, but there will be a few additional spikes in response time as we clear the issue.
Posted 27 days ago. Aug 26, 2019 - 14:43 CDT
Update
Engineers are continuing to fix the issues surrounding increased response times.
Posted 27 days ago. Aug 26, 2019 - 14:32 CDT
Update
Response times are still slightly elevated. Engineers are working to restore to expected response times.
Posted 27 days ago. Aug 26, 2019 - 14:14 CDT
Identified
Response times increased due to an unexpected side-effect of software deployment. Response times are returning to normal.
Posted 27 days ago. Aug 26, 2019 - 14:02 CDT
This incident affected: Storefront, Control Panel, and API.