Slow response times and intermittent availability issues for a subset of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 15, 2019 - 16:25 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2019 - 16:19 CDT
Investigating
BigCommerce engineers are investigating an increase in store response times and intermittent availability issues for a subset of stores. We will update with findings shortly.
Posted Sep 15, 2019 - 16:08 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.