B2B Ninja Add-To-Quote On Storefront Product Page timeouts

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 06:51 CDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2026 - 06:08 CDT

Investigating

We are currently investigating an issue affecting stores using B2B Ninja, where users are unable to add products to a quote from the storefront.
Posted Aug 26, 2026 - 05:14 CDT